Lucid Platform Services Incident Alert for Impact Measurement Reporting
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 19:39 UTC
Update
We are currently performing validation of Reporting and will resolve this incident when complete.
Posted Sep 15, 2021 - 19:26 UTC
Update
We are continuing to monitor recovery which is now on pace to complete in ~1 hour. We will provide another update in 1 hour.
Posted Sep 15, 2021 - 17:57 UTC
Update
Recovery of Impact Measurement Reporting will require an additional two hours to complete. We will provide an another update in 1 hour.
Posted Sep 15, 2021 - 16:59 UTC
Monitoring
We are monitoring recovering and estimate an additional 90 minutes for reporting to recover for some campaigns. We will provide an another update in 1 hour.
Posted Sep 15, 2021 - 15:51 UTC
Identified
We have identified and are seeing recovery on an issue affecting Impact Measurement Reporting. All Campaigns should be showing expected metrics within a few hours. We will provide an update in an hour.
Posted Sep 15, 2021 - 14:43 UTC
This incident affected: Audience (Impact Measurement).