Lucid Platform Services Incident Alert - Login
Incident Report for Lucid System Status
Resolved
This incident has been resolved.

Please use https://www.samplicio.us/fulcrum/next/surveys for Marketplace login.
Posted May 03, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 15:33 UTC
Investigating
We’re investigating reports of issues with logging into Marketplace for some users. We’ll send an update once the issue is identified.
Posted May 03, 2022 - 15:16 UTC
This incident affected: Marketplace (Marketplace Login).