Lucid Platform Services Incident Alert for Multiple Services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring recovery. Search functionality has been restored for the Marketplace. If you are still experiencing any issues related to search please reach out to support@luc.id.
Posted Oct 13, 2021 - 20:10 UTC
Update
We are continuing to work on a fix for this issue. We are estimating search functionality to be restored in ~90 minutes. If you know the survey number of your survey, you can navigate directly to it by using *https://www.samplicio.us/fulcrum/next/surveys/{{survey_id}}/details*
Posted Oct 13, 2021 - 18:58 UTC
Identified
We have identified the issue and are working to resolve it. The issue is also impacting the searching of surveys in the Marketplace UI . If you know the survey number of your survey, you can navigate directly to the survey by using `https://www.samplicio.us/fulcrum/next/surveys/{{survey_id}}/details`
Posted Oct 13, 2021 - 18:29 UTC
Investigating
We’re investigating reports of a delay in new survey availability in the Marketplace UI and API. We’ll send an update once the issue is identified. This issue is not impacting respondent traffic on currently live surveys.
Posted Oct 13, 2021 - 18:16 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Marketplace API, Monetization API).