Lucid Platform Services Incident: Lag while processing the completes and Quota overfilling
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 06:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2021 - 06:29 UTC
Monitoring
We’re monitoring the resolution of the incident.
Posted Mar 07, 2021 - 05:38 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2021 - 04:53 UTC
Investigating
We’re investigating reports where we noticed a lag with completes being processed which may impact Quota overfilling with surveys.
Posted Mar 07, 2021 - 03:41 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Login, Reach), Core Services (Prescreener, Respondent Tracker, Marketplace API, Monetization API), and Audience (Impact Measurement, Data Score).