Lucid Platform Services Incident Alert for Supply Integration
Incident Report for Lucid System Status
Resolved
This incident has now been resolved and respondents are now able to access the Lucid Marketplace platform as expected.
Posted Sep 24, 2021 - 06:31 UTC
Investigating
Our Supply team is currently investigating an issue that started around 10 PM UTC on 23 September 2021 that is still occurring for some suppliers wherein the respondents are not able to access the Lucid Marketplace platform and are being sent to a generic landing page.
Posted Sep 24, 2021 - 05:13 UTC
This incident affected: Core Services (Prescreener, Respondent Tracker, Monetization API, Monetization Link).