Lucid Platform Services Incident Alert for Multiple Components
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 16:24 UTC
Monitoring
The affected systems have recovered and we are monitoring.
Posted Mar 01, 2021 - 15:53 UTC
Investigating
We’re investigating reports of decreased Marketplace Respondent traffic, Degraded API performance, and Degraded Marketplace UI performance . We’ll send an update once the issue is identified.
Posted Mar 01, 2021 - 15:46 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Prescreener, Respondent Tracker, Marketplace API, Monetization API).