Marketplace Survey Level Reporting Delays
Incident Report for Lucid System Status
Resolved
Marketplace Survey Level reporting has returned to near real time. This incident has been resolved.
Posted Jun 04, 2021 - 18:20 UTC
Monitoring
We have identified and mitigated an issue causing a delay in data to survey level reports. We are monitoring recovery. There is no impact to the Respondent Experience.
Posted Jun 04, 2021 - 16:39 UTC
This incident affected: Marketplace (Marketplace UI).