Impact Measurement reporting is delayed due to survey processing issue.
Incident Report for Lucid System Status
Resolved
This incident has been resolved. Affected surveys should now show accurate reporting.
Posted Jun 05, 2021 - 00:10 UTC
Update
Our survey hosting vendor has stabilized. Impact Measurement Reporting delays for 90% of the affected campaigns have caught up. We are replaying some failures that occurred earlier in this cleanup process.
Posted Jun 04, 2021 - 23:07 UTC
Monitoring
We are continuing to monitor this issue and have seen decreased errors with regard to survey processing from our survey hosting vendor. Impact Measurement Reporting remains delayed and we are estimating to be caught up by 22:30 UTC.
Posted Jun 04, 2021 - 20:30 UTC
Update
We are continuing to monitor our survey hosting vendor's progress of recovering from performance issues. At this time they have reported that overall stability is continuing to return to standard performance and that they are continuing to investigate areas of their service where impact is more isolated.
Posted Jun 04, 2021 - 18:49 UTC
Identified
Our survey hosting vendor is experiencing performance issues and we are monitoring the situation.
Posted Jun 04, 2021 - 16:31 UTC
Investigating
We are currently investigating an issue where Impact Measurement reporting is delayed. We will provide an update once we have identified the cause of the issue.
Posted Jun 04, 2021 - 15:36 UTC
This incident affected: Audience (Impact Measurement).