Lucid Platform Services Incident: Reconciliation via the API returning 401 Error
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 14:45 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring recovery.
Posted Jul 23, 2021 - 14:28 UTC
Investigating
We are currently investigating an issue with reconciling surveys using the API. Users are still able to reconcile surveys using the Marketplace UI. No other components are affected including the respondent experience.
Posted Jul 23, 2021 - 13:39 UTC
This incident affected: Marketplace (Marketplace Reconciliations).