Lucid Platform Services Incident Alert: Latency with our services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 05:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 05:05 UTC
Investigating
We’re investigating reports of latency and delays with Marketplace UI and our APIs. Users may experience difficulties while loading pages and performing updates across the pages on our platform.
Posted Nov 22, 2022 - 04:28 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Marketplace API).