Degraded Performance for Custom Frequency Reporting in the Impact Measurement UI
Incident Report for Lucid System Status
Resolved
This incident has been resolved. Users can now generate Frequency reports from Impact Measurement UI, feel free to reach out to our Support team (support@cint.com) if you are facing any issues.
Posted May 04, 2023 - 16:30 UTC
Investigating
We are investigating reports of some users unable to generate custom frequency reports in the Impact Measurement UI. Users of the components impacted may experience a delay in receiving custom frequency reporting.

Engineering is aware and actively investigating both root cause and a forward path. We will continue to provide updates when new information is available.
Posted May 04, 2023 - 15:18 UTC
This incident affected: Audience (Impact Measurement).