Lucid Platform Services Incident Alert: Latency with our services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 10:09 UTC
Monitoring
We’re monitoring the resolution of the incident.
Posted Nov 01, 2022 - 09:54 UTC
Investigating
We’re investigating reports of latency and delays with our services. Users may experience difficulties while creating and editing surveys. We’ll send an update once the issue is identified.
Posted Nov 01, 2022 - 09:23 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Marketplace API).