Lucid Platform Services Incident Alert: Latency with our services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 13:05 UTC
Update
We’re monitoring the resolution of the incident. We would report an update as soon as possible.
Posted Feb 01, 2023 - 12:08 UTC
Monitoring
We’re monitoring the resolution of the incident.
Posted Feb 01, 2023 - 10:54 UTC
Investigating
We’re investigating reports of latency and delays with Marketplace UI and our APIs. Users may experience difficulty while loading pages and performing updates across the pages on our platform. Apologize for the inconvenience caused. Our team is actively working to provide a resolution, we will keep you posted.
Posted Feb 01, 2023 - 10:15 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Login) and Core Services (Prescreener, Marketplace API, Monetization Link).