Lucid Platform Services Incident Alert for Impact Measurement Reporting
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 10:08 UTC
Identified
We have identified the cause of a delay in reporting with the Impact Measurement UI and Impact Measurement API. This issue is not affecting the Marketplace or Respondent Experience. We will provide an update once we resolve this issue.
Posted Dec 26, 2022 - 23:35 UTC
This incident affected: Audience (Impact Measurement).