Lucid Platform Services Incident Alert: Latency with our services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 09:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The next update would be provided by 2022-12-07 10:40 UTC.
Posted Dec 07, 2022 - 06:34 UTC
Update
We are continuing to investigate this issue and will keep you posted on any further updates that we receive regarding incident resolution.
Posted Dec 07, 2022 - 03:42 UTC
Update
A performance improvement for the Monetization API can be seen after a recent update by the engineering team. We are monitoring all improvements and continuing to investigate this issue. We will keep you posted as we progress further toward a complete resolution.
Posted Dec 07, 2022 - 01:50 UTC
Update
We are continuing to investigate this issue. Apologize for the inconvenience caused. Multiple teams are actively working to provide a resolution, we will keep you posted.
Posted Dec 07, 2022 - 00:10 UTC
Investigating
We’re investigating reports of latency and delays with Marketplace UI and our APIs. Users may experience difficulty while loading pages and performing updates across the pages on our platform. Apologize for the inconvenience caused. Team is actively working to provide a resolution, we will keep you posted.
Posted Dec 06, 2022 - 21:48 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Login) and Core Services (Prescreener, Marketplace API, Monetization API).