Increased Errors with Multiple Componenets
Incident Report for Lucid System Status
Resolved
This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Apr 06, 2023 - 22:05 UTC
Monitoring
To ensure the integrity of our services, we are monitoring the state of the impacted components for 30 minutes, after which we will consider this issue resolved.
Posted Apr 06, 2023 - 21:28 UTC
Investigating
We are investigating reports of an increase in errors and latency with the Marketplace UI, Marketplace API, and the Respondent Experience. Users of the components impacted may experience errors or slowness when loading pages in the Marketplace UI, errors or increased latency when making requests with the Marketplace API, and respondents may experience errors or slowness when navigating the Respondent Experience.

Our engineering team is aware and actively investigating both root cause and a forward path. We will continue to provide updates when new information is available.
Posted Apr 06, 2023 - 21:01 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Prescreener, Respondent Tracker, Marketplace API).