Lucid Platform Services Incident Alert for the Respondent Experience
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 18:32 UTC
Monitoring
We’re monitoring the resolution of the incident.
Posted Jan 05, 2022 - 18:15 UTC
Identified
We’ve identified the cause of the incident, and are working on resolving the issue. We’ll send an update when the issue is resolved.
Posted Jan 05, 2022 - 18:08 UTC
Investigating
We’re investigating reports of a Partial Outage with the Respondent Experience. We’ll send an update once the issue is identified.
Posted Jan 05, 2022 - 17:55 UTC
This incident affected: Core Services (Prescreener, Respondent Tracker).