Lucid Platform Services Incident Alert: Issue with Cloning surveys and Adding new qualifications
Incident Report for Lucid System Status
Resolved
Between 11:11 UTC and 16:20 UTC, Some customers may have experienced difficulty cloning or adding qualifications to surveys. This issue has been resolved. Cloning functionality is now stable and users should now be able to add qualifications to those recently created surveys.
Posted Apr 20, 2023 - 16:33 UTC
Monitoring
To ensure the integrity of our services, we are monitoring the state of the impacted components, after which we will consider this issue resolved.
Posted Apr 20, 2023 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2023 - 14:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 12:52 UTC
Investigating
We’re investigating reports of users unable to Clone surveys and adding new qualification questions to their surveys. We’ll send an update once the issue is identified. Confirming that no other service is affected.
Posted Apr 20, 2023 - 11:35 UTC
This incident affected: Marketplace (Marketplace UI).