Lucid Platform Services Incident Alert: Qualifications Add and Update
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 10:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2022 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2022 - 09:09 UTC
Investigating
We’re investigating reports of users unable to add and update some qualifications in their surveys. This issue is not impacting the respondent experience. We are actively working on the issue and will share further updates as we progress toward resolution.
Posted Dec 09, 2022 - 08:22 UTC
This incident affected: Marketplace (Marketplace UI) and Core Services (Marketplace API).