Lucid Platform Services Incident Alert: Latency with our services
Incident Report for Lucid System Status
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 21:02 UTC
Investigating
We’re investigating reports of latency and delays with Marketplace UI and our APIs. Users may experience difficulty while loading pages and performing updates across the pages on our platform.
Posted Dec 06, 2022 - 20:33 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Login) and Core Services (Prescreener, Respondent Tracker, Marketplace API, Monetization Link).